Line counter issue

we had bought one of your line counters probably 2 years ago.

I’m having an issue of it reading Feet accurately . it takes about a full turn and a half on the wheel to register a foot . If i pull cable till the counter read a foot. Ive pulled 18 inches

Is there a setting to adjust that?

Also what is the string outputting on UDP? I need it to be ASCII. When I start up the counter I am inputting { #cable nothing nothing and } and 50 on the interval. Is this correct?

Hello, can you show us a snapshot of the counter software?

here are the pics from the counter

here is one revolution.

here is when it reads a foot 1.5 revolutions which equals about 18inches of cable

it also apers that my device will only except $XX.X,METER
is this something the counter can output on UDP?

Hi Mike,

The Counter string config is only used to connect directly to 3rd party software and allows to change the string to match your software input. It should be set to mm if used with “Oceavault - Cable counter” .

Then in “Oceavault - Cable counter” you should set it to feet.

What seems to be happening here is that you are converting twice and getting 0.01 feet not 1 foot.

When selecting the units in Oceanvault Cable counter to Feet, it takes the mm value and multiply by 0.00328083989501

For outputting UDP string:

Delta String = {,#CABLE,x.xx,}
Eva String = 1:x.xxCRLF

Then setting to feet should not be an option.

You can connect the Cable counter directly to your software and use the String configurator to output $XX.X,METER

Let us know if this helps.

Delta ROV Team

Which device are you using?

What does the string configuture out put to if i am only runing it to my device? Or do i use the other on to the device? My device can except serial or udp.
Please show me an exsample set up for meters out put to a devise.

I am trying to put the line counter info into imagenex dt360 software on same computer. In meters.


I have added an imaginex string on the udp output.

First set the String config back to original. Ensure the HASHTAG is ALL CAPS.

Then you can select the Imagenex String radio button and the Send to UDP checkbox. The Output string will show beside it as per below.

You can download the updated software here: Dropbox - Counter - Simplify your life

Let us know if this works.

Delta ROV Team

i can’t download the new update my computer is detecting a virus and won’t allow can check it and email it?

there is a virus on the download i finally downloaded it and scanned the file and there is a Trojan on the file. don’t email it. please look at your file and repair or advise on how to move fwd.


This is just your anti virus reacting to a zip file containing an executable file. There are no viruses.

Ok. Can you email me the unziped file? Or put the unziped file on drop box?

Gmail blocks any files with exe. The only option is to download from Dropbox inside a zip file.

You need to deactivate your antivirus or let it pass the file.

i got the file. evidently i was wrong. on the UDP input it needs the #cable input to the DT360xi i am using 1.010 version the latest. i still cant get it into the program. can the delta program output to serial? if so that output needs to be the $ sting .

also what IP are you sending the udp on from the counter? it needs to be

i am not seeing the output in netstat -an when running the counter in udp i see it if i open the imagenex program but if i close it i dont see the ports 1261 source or 25103.

Please show us pictures. Its hard to help without them.

Also make sure that the firewall is not preventing the software from transmitting the string.