Vacuum Seal Test Tips


#1

Hello!

I’m having problems with the Vacuum Seal Test after modifying the ROV to the Heavy Configuration. It goes down to around 5 in. Hg in 15mins and I can’t find what is causing it. Do you have any tips on how to detect the leaks before submerging it in water?

I tried the tips indicated in the BlueROV2 Assembly docs but to no avail.

Thanks!


#2

Hi Angelyn,

The first thing you should confirm is that it doesn’t leak from the pump itself. Try pulling a seal test from the battery housing and observe if there is still a leak.

Finding a leak is difficult. I would revert to your original setup and test to make sure there is no leak. Then put one item at a time and test.

Cheers,
Etienne


#3

Is it leaking through the inside of a cable? Mine has a good path between battery and electronics pod so I have to test both enclosures at the same time with the T.


#4

Thanks for your responses!

I tried what both of you suggested – made sure that the pump is working and tested both the electronics and batt hull at the same time, and it worked! The pressure is maintained at 9inHg. Thankfully, I didn’t have to disassemble and reassemble again. Thanks again!